Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 22, 2026 - 22:00 CEST
Scheduled
We will implement a new release for Spain with fixes for Verifactu in the specific case where a full invoice is requested with a passport instead of a DNI. Brief service interruptions are possible during deployment window.
Posted Jun 22, 2026 - 12:50 CEST
This scheduled maintenance affected: Spain (Core application).