France - Degraded performance
Incident Report for
Comply Status
Resolved
The Comply service is performing stable, we are resuming normal operations
We apologize for any inconvenience during this incident
Posted
Apr
27
,
2026
-
15:22
CEST
Monitoring
The service has been restored. We continue monitoring to assure service stability
Posted
Apr
27
,
2026
-
13:45
CEST
Investigating
Our provider is currently experiencing issues. System performance is degraded and some requests may fail
We are working on solving the issue
Posted
Apr
27
,
2026
-
13:19
CEST
This incident affected: France (Core application, Administration application).
×
Subscribe to Incident
Subscribe to updates for
France - Degraded performance
via . You'll receive .